龙岩宠物网

      易语言判断文件是否存在 如果存在运行该文件 不存在修改备份文件后运行

      发布时间:2019-09-17

      )
      .exe”) = 真)
      信息框 (“4存在”.默认
      信息框 (“2不存在”, 0. 3.判断开始 (文件是否存在 (“2.默认
      信息框 (“4不存在”。而是在1判断完了再判断2再在2的里面判断3再在3的里面判断4, 0。
      , )
      .默认
      信息框 (“3不存在”,那样它判断1存在就不判断2 了, )
      , )
      返回 ()
      .判断开始 (文件是否存在 (“4.exe”) = 真)
      信息框 (“1存在”.exe”) = 真)
      信息框 (“3存在”.判断开始 (文件是否存在 (“1, 0。总之4, 0, )
      返回 ()
      .版本 2

      .判断开始 (文件是否存在 (“3, 0.判断结束

      , 0.判断结束

      , )
      . 2 都再1的判断里, 0, )
      返回 ()
      .默认
      信息框 (“1不存在”用连续判断就可以, 0,不是并列判断.判断结束

      .exe”) = 真)
      信息框 (“2存在”

      回复:

      把 D: 去掉
      另外必须是和你这个软件在一个目录才行

      回复:

      简单的代码: 附上源码

      回复:

      文件是否存在 () 有这个命令。

      回复:

      用连续判断就可以,不是并列判断,那样它判断1存在就不判断2 了。而是在1判断完了再判断2再在2的里面判断3再在3的里面判断4。总之4. 3. 2 都再1的判断里。 .版本 2 .判断开始 (文件是否存在 (“1.exe”) = 真) 信息框 (“1存在”, 0, ) .判断开始 (...

      回复:

      我写了这句代码 .版本 2 .程序集 窗口程序集1 .子程序 __启动窗口_创建完毕 .参数 文件存在, 文本型 文件存在 = 寻找文件 (取运行目录 () + “PZ.txt”, ) .如果 (文件存在 = “”) 信息框 (“第一次打开软件,请设置相关信息”, 0, ) .否则 否则后...

      回复:

      把这几个文件百度一下然后放在易源码所在的目录即可 1.33个皮肤模块.ec 2.彗星真彩控件模块.ec 3.易语言皮肤模块 2[1].1.ec 4.优化内存模块.ec 他有提示没有这些模块,那么就说明易语言的模块引用表已经存在这些模块的索引了,所以我们就不必要...

      回复:

      把 D: 去掉 另外必须是和你这个软件在一个目录才行

      回复:

      .版本 2 .程序集 窗口程序集1 .子程序 __启动窗口_创建完毕 .如果 (文件是否存在 (取运行目录 () + “/1.dll”) = 真) 标签1.标题 = “文件存在” .否则 标签1.标题 = “文件不存在” .如果结束

      回复:

      分析了下,你的按钮1是用来判断指定目录是否存在的是吧?按钮2是读取目录。 首先指出你的错误,文件是否存在这里似乎是没有用的。应该先判断编辑框1的内容是否为空,然后再写判断文件是否存在。即可!

      回复:

      .如果 (文件是否存在 (“C:\Users\Administrator\Desktop\REA.dll”))

      回复:

      .版本 2 .支持库 shell .如果 (文件是否存在 (“d:\a”)) 执行 (, “d:\a”, , , ) .否则 创建目录 (“d:\a”)

      上一篇:九江拆房再建房什么有补贴吗? 下一篇:天下三新时装实体盒子时装是不是永久的?还是和斗魂盒子一样是续费的。

      返回主页:龙岩宠物网

      本文网址:http://0597pet.cn/view-65391-1.html
      信息删除